<!DOCTYPE html>
<html lang='en'>
<head>
<title>Secrets of keeping staff happy, healthy | South Valley Journal</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":4,"applicationTime":272,"agent":""}</script>
<script>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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="Secrets of keeping staff happy, healthy | South Valley Journal" /><meta name="description" content="The large staff at Kauri Sue Hamilton School creates unique ways to take care of each other amid the challenges of this year." /><meta property="og:description" content="The large staff at Kauri Sue Hamilton School creates unique ways to take care of each other amid the challenges of this year." /><meta property="og:type" content="article" /><meta property="og:image" content="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/815881/healthchallenge_2002.jpg?timestamp=1618852858" /><meta property="og:image:width" content="2800" /><meta property="og:image:height" content="2100" /><link rel="canonical" href="https://www.rivertonjournal.com/2021/04/19/353376/secrets-of-keeping-staff-happy-healthy" /><meta property="og:url" content="http://www.rivertonjournal.com/2021/04/19/353376/secrets-of-keeping-staff-happy-healthy" /><meta name="keywords" content="Today, Education, April 2021" /><meta name="ICMB" content="" />

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="Y7Fl1FUVM3hUdBkWhl0JuusLi9ZOcuZNbo9EQhwqJ/EcX7qQ+oaCyrm7l3lhNq2aSW7ax1yTYuDp5NbSCBVJkQ==" />
<link rel="shortcut icon" type="image/x-icon" href="//cdn2.locable.com/uploads/favicon_img/file/39/CJ_Favicon-32x32.png" />
<link rel="stylesheet" media="screen" href="//cdn2.locable.com/assets/application-d67e4f2949370a46eb7661b48d00cda5723a2291958132c42acfead07ecb23de.css" />
<link rel="stylesheet" media="print" href="//cdn3.locable.com/assets/print-fe1b40859b2ebf3b0a55c395ad974b40f3dc0afb58a59f937c6ab67b342c3f65.css" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-62910614-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<style>
  .custom-header, .custom-header a {color: #ffffff !important; }.custom-header {background-color: #007051 !important; }.custom-header {text-align: center !important; }#main-nav .navbar-nav .nav-link, .classic-nav .navbar-brand .navbar-text, #main-nav .navbar-toggler span {color:  !important;} #main-nav .navbar-toggler {border-color:  !important;}#main-nav .navbar-nav .nav-link:hover, .classic-nav .navbar-brand:hover .navbar-text {color: #ffffff !important;}#main-nav .navbar-nav .nav-link:hover, .classic-nav .navbar-brand:hover .navbar-text {background-color: #007051 !important;}.public #main-nav .container, .dco #main-nav .container, .admin #main-nav, .admin #main-nav .container {background-color:  !important;}#main-nav .dropdown-item {color:  !important;}#main-nav .dropdown-item:hover {color:  !important;}#main-nav .dropdown-item:hover {background-color:  !important;}#main-nav .dropdown-menu {background-color:  !important;}#secondary-nav .navbar-nav .nav-link, #secondary-nav a {color: #ffffff !important;}#secondary-nav .navbar-nav .nav-link:hover, #secondary-nav a:hover {color: #007051 !important;}#secondary-nav .navbar-nav .nav-link:hover, #seconary-nav a:hover {background-color: #ffffff !important;}#secondary-nav nav {background-color: #007051 !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link {color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link:hover {color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link:hover {background-color:  !important;}#secondary-nav .dropdown-menu {background-color:  !important;}#secondary-nav .navbar-nav .nav-link, #secondary-nav a {font-size: 1.2rem !important; line-height: 1.2rem; letter-spacing: 1.5px;}.col-menu li a, .simple-footer li a, #copyright p.text-muted a {color:  !important; }.col-menu li a:hover, .simple-footer li a:hover, #copyright p.text-muted a:hover {color: #007051 !important; }#footer p, #footer h6, #copyright p {color:  !important; }.places #copyright, .places #footer, #copyright .container, #footer .container {background-color:  !important; }
</style>
<style>
  
</style>
<meta name="google-site-verification" content="w4B26YBivWvg007bxK2P1YaQirePoFlddfNTpjCv7aM" />
<script async='' defer='defer' src='https://addevent.com/libs/atc/1.6.1/atc.min.js' type='text/javascript'></script>
</head>


<body class='classic-header public'>
<a class="sr-only" href="#content">Skip to main content</a>
<div class='fixed-top' data-toggle='affix'>
<section id='main-nav'>
<div class='container theme-shadow bg-white'>
<nav class='classic-nav navbar navbar-expand-lg navbar-light'>
<a class="navbar-brand" href="/"><span class='navbar-text fas fa-home' style='position:relative;top:2px'></span>
</a><button aria-controls='navbarContent' aria-expanded='false' aria-label='Toggle navigation' class='navbar-toggler' data-target='#navbarContent' data-toggle='collapse' type='button'>
<span class='fas fa-bars'></span>
</button>
<div class='collapse navbar-collapse' id='navbarContent'>
<ul class='navbar-nav mr-lg-auto' style='white-space: nowrap;'>
<li class='nav-item page-60529-nav'><a class="nav-link" href="/pages/aboutus">About Us</a></li>
<!-- = link_to display_options['label'], nav_object(nav_element), target: ('_blank' unless !display_options['target_blank']), class: ("#{myclass} #{'d-none d-sm-block' unless !display_options['mobile']} #{nav_element}-nav") -->
<li class='nav-item page-60537-nav'><a class="nav-link" href="/pages/advertise">Advertise</a></li>
<!-- = link_to display_options['label'], nav_object(nav_element), target: ('_blank' unless !display_options['target_blank']), class: ("#{myclass} #{'d-none d-sm-block' unless !display_options['mobile']} #{nav_element}-nav") -->
<li class='nav-item page-52021-nav'><a class="nav-link" href="/pages/digitalissues">E-Edition</a></li>
<!-- = link_to display_options['label'], nav_object(nav_element), target: ('_blank' unless !display_options['target_blank']), class: ("#{myclass} #{'d-none d-sm-block' unless !display_options['mobile']} #{nav_element}-nav") -->
<li class='nav-item page-92573-nav'><a class="nav-link" href="/pages/rack-locations">Rack Locations</a></li>
<!-- = link_to display_options['label'], nav_object(nav_element), target: ('_blank' unless !display_options['target_blank']), class: ("#{myclass} #{'d-none d-sm-block' unless !display_options['mobile']} #{nav_element}-nav") -->
<li class='nav-item page-114340-nav'><a class="nav-link" href="/pages/more-journals">More Journals</a></li>
<!-- = link_to display_options['label'], nav_object(nav_element), target: ('_blank' unless !display_options['target_blank']), class: ("#{myclass} #{'d-none d-sm-block' unless !display_options['mobile']} #{nav_element}-nav") -->
<li class='nav-item page-60545-nav'><a class="nav-link" href="/pages/contactus">Contact Us</a></li>
<!-- = link_to display_options['label'], nav_object(nav_element), target: ('_blank' unless !display_options['target_blank']), class: ("#{myclass} #{'d-none d-sm-block' unless !display_options['mobile']} #{nav_element}-nav") -->
<li class='nav-item page-345206-nav'><a class="nav-link" href="/pages/write-for-us">Write For Us</a></li>
<!-- = link_to display_options['label'], nav_object(nav_element), target: ('_blank' unless !display_options['target_blank']), class: ("#{myclass} #{'d-none d-sm-block' unless !display_options['mobile']} #{nav_element}-nav") -->
<div class='dropdown-divider d-inline d-lg-none'></div>

<div class='d-lg-none'>
<li class='category-134-nav nav-item theme-menu-toggle' data-toggle='category-134'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/news">News
<b class='caret'></b>
</a></li>
<li class='category-425-nav nav-item theme-menu-toggle' data-toggle='category-425'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/sports">Sports
<b class='caret'></b>
</a></li>
<li class='category-636-nav nav-item theme-menu-toggle' data-toggle='category-636'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/local-life">Local Life
<b class='caret'></b>
</a></li>
<li class='category-423-nav nav-item theme-menu-toggle' data-toggle='category-423'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/education">Education
<b class='caret'></b>
</a></li>
<li class='category-776-nav nav-item theme-menu-toggle' data-toggle='category-776'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/business">Business
<b class='caret'></b>
</a></li>
<li class='category-101-nav nav-item theme-menu-toggle' data-toggle='category-101'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret'></b>
</a></li>
<li class='category-104-nav nav-item theme-menu-toggle' data-toggle='category-104'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/food-dining">Food+Dining
<b class='caret'></b>
</a></li>
<li class='calendar-nav nav-item theme-menu-toggle' data-toggle='calendar'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/calendar">Calendar
<b class='caret'></b>
</a></li>
<li class='directory-nav nav-item theme-menu-toggle' data-toggle='directory'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/businesses">Directory
<b class='caret'></b>
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>

<div class='dropdown-divider'></div>
</div>
<div class='d-lg-none'>
<!-- = link_to image_tag('locable-l-icon.png', alt: 'Locable'), :root, class: 'navbar-brand hidden-xs' -->
<li class='nav-item'><a class="nav-link px--lg-2 py-lg-0 submit-event-link" href="/events/new">Submit an Event</a></li>
<li class='nav-item'><a class="nav-link px-lg-2 py-lg-0 create-listing-link" href="/places">List Your Business</a></li>
<li class='nav-item'>
<a class="nav-link px-lg-2 py-lg-0" href="/users/sign_in">Login/Join
</a></li>

<div class='dropdown-divider'></div>
</div>
</ul>
<ul class='navbar-nav ml-lg-auto'>
<ul class='list-inline social-links' style='white-space: nowrap;'>
<li class='list-inline-item mr-2'>
<a target="_blank" class="facebook" href="https://www.facebook.com/SouthValleyJournal/"><i class='fab fa-facebook fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="instagram" href="https://instagram.com/cityjournals"><i class='fab fa-instagram fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="linkedin" href="https://www.linkedin.com/company/city-journals/"><i class='fab fa-linkedin fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="twitter" href="https://twitter.com/SValleyJournal"><i class='fab fa-twitter fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="email" href="/pages/contactus"><i class='fas fa-envelope fa-2x'></i>
</a></li>
</ul>

<form class="form-inline" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Search</label>
<input type="text" name="q" id="q" placeholder="Search Site" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-secondary btn-search'>
<span class='sr-only'>Search</span>
<span class='fas fa-search'></span>
</button>
</span>
</div>
</form>


</ul>
</div>
</nav>
</div>
</section>
</div>

<section id='alerts'>
<div class='container theme-shadow bg-white'>
<div class='d-flex justify-content-center'>

</div>
</div>
</section>
<header>
<section id='masthead'>
<div class='container theme-shadow bg-white'>
<div class='row'>
<div class='col-12 col-md-5'>
<h1 class='p-3'><a href="/"><img alt="South Valley Journal" style="max-width: 100%;" src="//cdn1.locable.com/uploads/logo_image/file/412/CJ-Website_Riverton.png" /></a></h1>
</div>
<div class='col-12 col-md-7'>
<div class='py-3'>
<script type="text/javascript">
    var _ss = _ss || [];
    _ss.push(['_setDomain', 'https://koi-3QNIUMYMX0.marketingautomation.services/net']);
    _ss.push(['_setAccount', 'KOI-441JDFM2SI']);
    _ss.push(['_trackPageView']);
(function() {
    var ss = document.createElement('script');
    ss.type = 'text/javascript'; ss.async = true;
    ss.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'koi-3QNIUMYMX0.marketingautomation.services/client/ss.js?ver=1.1.1';
    var scr = document.getElementsByTagName('script')[0];
    scr.parentNode.insertBefore(ss, scr);
})();
</script></div>
</div>
</div>
</div>
</section>

<div class='d-none d-lg-inline'>
<section id='secondary-nav'>
<div class='container theme-shadow bg-white'>
<div class='row py-1'>
<div class='col-sm-12'>
<nav class='navbar navbar-expand-lg navbar-light'>
<!-- %ul#theme-navigation-tabdrop-menu.navbar-nav.mr-auto -->
<ul class='navbar-nav mr-auto flex-wrap' style='white-space: nowrap;'>
<!-- %li.pull-left -->
<!-- = link_to :root do -->
<!-- - if current_site.homepage.present? -->
<!-- = current_site.homepage -->
<!-- - else -->
<!-- %span.fa.fa-home{style: 'font-size:14px;position:relative;top:-1px'} -->
<li class='category-134-nav nav-item theme-menu-toggle' data-toggle='category-134'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/news">News
<b class='caret'></b>
</a></li>
<li class='category-425-nav nav-item theme-menu-toggle' data-toggle='category-425'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/sports">Sports
<b class='caret'></b>
</a></li>
<li class='category-636-nav nav-item theme-menu-toggle' data-toggle='category-636'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/local-life">Local Life
<b class='caret'></b>
</a></li>
<li class='category-423-nav nav-item theme-menu-toggle' data-toggle='category-423'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/education">Education
<b class='caret'></b>
</a></li>
<li class='category-776-nav nav-item theme-menu-toggle' data-toggle='category-776'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/business">Business
<b class='caret'></b>
</a></li>
<li class='category-101-nav nav-item theme-menu-toggle' data-toggle='category-101'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret'></b>
</a></li>
<li class='category-104-nav nav-item theme-menu-toggle' data-toggle='category-104'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/food-dining">Food+Dining
<b class='caret'></b>
</a></li>
<li class='calendar-nav nav-item theme-menu-toggle' data-toggle='calendar'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/calendar">Calendar
<b class='caret'></b>
</a></li>
<li class='directory-nav nav-item theme-menu-toggle' data-toggle='directory'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/businesses">Directory
<b class='caret'></b>
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>

</ul>
</nav>
</div>
</div>
</div>
</section>

</div>
<section id='pushdown'>
<div class='container theme-shadow bg-white'>
<div class='d-flex justify-content-center'>
<div class='py-3'><broadstreet-zone
        zone-id='pushdown'
        keywords='articles, article_secrets-of-keeping-staff-happy-healthy, south-valley-journal'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='pushdown'
                  keywords='articles, article_secrets-of-keeping-staff-happy-healthy, south-valley-journal'>
                  </broadstreet-zone></div>
</div>
</div>
</section>
</header>
<div class='container theme-shadow bg-white' id='content'>
<div class='row'>
<div class='col-12 col-lg-8'>
<section id='admin-buttons'>
<div class='container'>
<div class='row'>
<div class='col-12'>
<div class='btn-group btn-group-sm'>
</div>
</div>
</div>
<div class='row py-2'>
<div class='col-12'>
</div>
</div>
</div>
</section>
<article>
<div class='container'>
<div class=''>
<div class='row py-3'>
<div class='col-12'>
<h1 class='py-0'>
Secrets of keeping staff happy, healthy
</h1>
<span class='small text-muted'>
Apr 19, 2021 10:39AM
&#x25CF
By Jet Burnham
</span>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='images-contain'>
<img alt="" class="img-fluid" src="//cdn2.locable.com/uploads/resource/file/815881/fill/800x600/healthchallenge_2002.jpg?timestamp=1618850359" />
</div>
<p class='h6 text-right'>
<small><p>Christy Barkdull hits the workout room to earn points in the health challenge. (Photo courtesy of Teri Griffiths.) <br></p></small>
</p>
</div>
</div>
<div class='d-flex justify-content-center'>
<div class='py-3 broadstreet'>
<broadstreet-zone
        zone-id='sponsored'
        keywords='articles, article_secrets-of-keeping-staff-happy-healthy, south-valley-journal'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='sponsored'
                  keywords='articles, article_secrets-of-keeping-staff-happy-healthy, south-valley-journal'>
                  </broadstreet-zone>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='clearfix images-contain images-thumbnails'>
<p><span>By Jet Burnham | <a href="/cdn-cgi/l/email-protection#e08ace8295928e88818da08d99838994998a8f95928e818c93ce838f8d"><span class="__cf_email__" data-cfemail="f59fdb9780879b9d9498b5988c969c818c9f9a80879b949986db969a98">[email&#160;protected]</span></a></span></p><p>Take care of yourself first is the lesson the staff at Kauri Sue Hamilton School has emphasized this year with the introduction of social groups, committees and programs that address their mental, social and physical health needs.</p><p>“We've got to be healthy because what we do is really hard,” said Teri Griffiths, assistant principal at Kauri Sue, a school for students with severe disabilities. “When you walk out of the doors here every day, you are mentally and physically exhausted. And so we just want to make sure that everybody's in a good place.” </p><p><b>Staying connected</b></p><p>The school has 184 staff members and is unable to meet together as a faculty under COVID-19 safety precautions. When the pandemic began last spring, the administrative team realized they needed to find creative ways to make sure everyone was taken care of and so created an exercise group, a cooking group and a book club, which meet virtually and, when possible, in-person. </p><p>“We learn a lot about each other, and so that's fun,” Griffiths said of her experience in book club. “We're sharing with each other, and we're taking on each other's burdens.”</p><p>The exercise group meets for virtual fitness videos, water aerobics classes and walks around the school grounds. Christy Barkdull said, early on in the pandemic, the group activities motivated her to get up and moving every day and provided an opportunity to socialize.</p><p>“It was so nice to still be able to connect with people at work and talk with them, and it was fun to meet the new people that were hired and get to know them a little bit,” Barkdull said. “We just had fun.”</p><p>In the virtual cooking group, staff members take turns sharing recipes and giving cooking demonstrations. Janette Barton, an educational support assistant, showed colleagues how to make potatoes and peach cobbler in a Dutch oven. She said getting together to talk about what they like to eat and like to cook—even if it was virtual—still felt like hanging out with friends.</p><p>“It gave me some normalcy,” she said. “It was nice to connect with coworkers on a different level and learn about them and things in their lives.”</p><p>Principal Courtney Titus said early on in the pandemic, the activity groups helped people focus on something besides bad news and helped stave off boredom, depression and loneliness. As the pandemic wore on, the groups helped them stay connected, pushed them to try new things and provided a way to get to know each other better. She said the staff is still as tight-knit as ever; even though they don’t see each other at school, they still can’t meet in large staff meetings or overlap in classrooms due to COVID-19 precautions.</p><p>“We're a big staff, so we're just making sure that everybody is taken care of,” Titus said. “People just needed to be able to connect and in different ways, not always focusing on school-related things.”</p><p>Griffiths, who has worked at the school for four years, said the social groups have affected the school culture.</p><p>“I can see a big difference just in relationships within the building of those that participate in these types of activities,” she said. “People are talking to people that they wouldn't have talked to before because they weren't in their hallway. People stop and talk to people more than they used to. So, it's growing relationships that weren't there before.”</p><p><b>Wellness challenges</b></p><p>As the head of the new Wellness Committee, Cammie Larsen is responsible for keeping her colleagues focused on their mental and physical wellness this year. </p><p>“With everything going on in the world right now, mental health is so important,” Larsen said. “I feel blessed to work in a district where they are aware of this and have a plan in place. I feel grateful to work at a school that I feel already has such a positive feeling when you walk through the doors.”</p><p>Larsen has engaged the staff in fun activities that promote health and wellness. Over Thanksgiving Break, they filled a relaxation bingo card with activities such as taking a nap, going for a walk, relaxing in a bubble bath and reading a book. During the month of February, they competed for prizes in a healthy eating challenge, earning points for daily step totals, drinking water, eating veggies and limiting sweets. Competitive staff members were vigilant with their healthy habits, but even those who only occasionally earned points still saw some healthy benefits, said Griffiths.</p><p><b>Spreading sunshine</b></p><p>Also new this year, the Sunshine Committee was created to care for the staff’s emotional health. One person from each hallway takes responsibility for being aware of the needs of their hallmates. They report to the committee when someone is having a hard day and needs cheering up or is struggling with problems outside the classroom and needs help.</p><p>Committee members sometimes decorate someone’s classroom door or collect signatures for a card or contributions for a box of goodies to give their colleague as a pick-me-up. They also take collections for baby-shower gifts or flowers for a death in the family. Small socials are held so hallmates can bond over nachos or hot cocoa.</p><p>“We’ve tried to do whatever we can do to just keep spirits up and to figure out who needs what and when and how we can help them,” Titus said. “We've just really tried to foster that because our job is hard enough as it is, and if we're struggling, it's hard to do it. We need all hands on deck with the students that we provide services to, so we try to take care of our staff, too.”</p><p><b>Feeling appreciated</b></p><p>Ensuring everyone feels appreciated has been another priority to keep spirits up among staff this year. Titus told the school community council that the teachers couldn’t wait until the end of the year for Teacher Appreciation Week; they needed to feel supported all year long. Both the council and the administration regularly express appreciation to the teachers with treats, notes and food.</p><p>“Because of the nature of what we do, working with kids with severe disabilities, it's very tiring, and it's very taxing,” Griffiths said. “So those little reminders of ‘we know what you do, and we appreciate it’ throughout the year is the boost that teachers need to keep going. When it's broken up throughout the year, it just keeps the momentum going.”</p>
</div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='addthis_native_toolbox'></div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<span class='fas fa-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/today">Today</a>, <a style="color: #555" href="/categories/education">Education</a>
<a style="color: #555" href="/article_tags/april-2021">April 2021</a>

</div>
</div>
<div class='row py-3'>
<div class='col-12'>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='fb-comments' data-href='http://www.rivertonjournal.com/2021/04/19/353376/secrets-of-keeping-staff-happy-healthy' data-width='100%'></div>
</div>
</div>
</div>
</div>
</article>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  var addthis_share = {
     url: "https://www.rivertonjournal.com/2021/04/19/353376/secrets-of-keeping-staff-happy-healthy",
     title: "Secrets of keeping staff happy, healthy",
     description: "The large staff at Kauri Sue Hamilton School creates unique ways to take care of each other amid the challenges of this year.",
     media: "//cdn3.locable.com/uploads/resource/file/815881/fill/1200x600/healthchallenge_2002.jpg?timestamp=1618852858"
  }
</script>

</div>
<div class='col-12 col-lg-4'>

<div class='div' style='width: 300px; margin: auto;'>
<div class='undecorate'>
<div class='my-3'>
<h5 class='px-3 py-2 custom-header'>Upcoming Events Near You</h5>
</div>
</div>
<div id='calendar-widget'>
<div class='undecorate'>
<div class='my-3'>
<a class="undecorate" href="/events/198926/banner-fundraiser"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
19
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
Banner Fundraiser 
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
12:00am
&#183;
The Open Classroom
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/198926/banner-fundraiser"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
20
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
Banner Fundraiser 
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
12:00am
&#183;
The Open Classroom
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/198938/napowrimo"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
20
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
NaPoWriMo 
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
6:00pm
&#183;
Virtual Event
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/198926/banner-fundraiser"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
21
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
Banner Fundraiser 
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
12:00am
&#183;
The Open Classroom
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/198926/banner-fundraiser"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
22
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
Banner Fundraiser 
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
12:00am
&#183;
The Open Classroom
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/198926/banner-fundraiser"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
23
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
Banner Fundraiser 
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
12:00am
&#183;
The Open Classroom
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/198926/banner-fundraiser"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
24
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
Banner Fundraiser 
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
12:00am
&#183;
The Open Classroom
</div>
</div>
</div>
</div>
</div>
</div>
</a>
<div class='d-flex justify-content-center pb-3'>
<a class="btn btn-light" href="/calendar"><div class='fas fa-calendar-alt'></div>
View All
</a><a class="btn btn-light rounded-0" href="/events/new"><div class='fas fa-plus-circle'></div>
Add Your Event
</a></div>
</div>
</div>
</div>

<div class='images-sidebar my-3 clearfix'>
<div class="image-medium"><a href="https://www.amazon.com/Loss-Consortium-Brian-L-McCoy/dp/1606451995/ref=sr_1_1?crid=1JZ9WCAIOGHPG&amp;dchild=1&amp;keywords=loss+of+consortium&amp;qid=1616003764&amp;sprefix=loss+of+conso%2Caps%2C193&amp;sr=8-1"><img alt="" src="//cdn3.locable.com/uploads/resource/file/809740/fill/300x0/BrianMccoyWebAd.jpeg?timestamp=1616004026"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar my-3 clearfix'>
<div class='py-3 sidebar-current-issue'>
<a style="text-decoration: none" href="/2021/04/05/352658/in-this-issue-april-2021"><div class='row'>
<div class='col-12'>
<h3 class='text-uppercase' style='color:#0c9157'>
APRIL 2021
</h3>
</div>
</div>
<div class='div' style='background-color:#0c9157; margin: 35px 0 45px;'>
<div class='row'>
<div class='col-6'>
<h4 class='p-3 text-white'>Read It Now</h4>
</div>
<div class='col-6'>
<div class='float-right' style='position:absolute; transform:rotate(4deg); right:20%; top: -30px; box-shadow: 0px 0px 30px rgba(0, 0, 0, 0.5); -webkit-backface-visibility: hidden;'>
<img class="img-fluid" src="//cdn1.locable.com/uploads/resource/file/813986/fit/120x156/Riverton_SE_APRIL_LORES_01.jpg?timestamp=1618852858" />
</div>
</div>
</div>
</div>
</a><div class='row'>
<div class='col text-center'>
<small>
<strong>
<div class='text-uppercase'><a style="color: #0c9157" href="https://www.rivertonjournal.com/archives">Archives</a></div>
</strong>
</small>

</div>
<div class='col text-center'>
<small>
<strong>
<div class='text-uppercase'><a style="color: #0c9157" href="https://issuu.com/mycityjournals/docs/city_riverton_se_april_web">Newsletter </a></div>
</strong>
</small>

</div>
</div>
</div>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Riverton City Newsletter</h5>
<iframe allowfullscreen="true" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=city_riverton_se_april_web&u=mycityjournals"></iframe>
</div>
<div class='images-sidebar my-3 clearfix'>
<div class="image-medium"><a href="https://secure.goemerchant.com/secure/custompayment/mycityjournals/3398/default.aspx"><img alt="" src="//cdn2.locable.com/uploads/resource/file/698693/fill/300x0/HELP_20SUPPORT_20_1_.png?timestamp=1585064588"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar my-3 clearfix'>
<div class="image-medium"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001iTDOE5WqIXkxQh0KtiP6H6B8BbHB4qfswqRgBcay-kHf68Em8lT99NPkA3atW6HRv683TfG2Ys8qhoXT0iulSps1bFNLzqU5AyttHKkL5Ac="><img alt="" src="//cdn0.locable.com/uploads/resource/file/514839/fill/300x0/Newsletter_20Sign_20Up.jpg?timestamp=1551725224"></a></div>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Online Edition</h5>
<iframe allowfullscreen="true" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=riverton_se_april_web_3de1e58d8b0514&u=mycityjournals"></iframe>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Follow The City Journals on Facebook</h5>
<div class="fb-page" data-href="https://www.facebook.com/The-City-Journals-1508669356040840/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/The-City-Journals-1508669356040840/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/The-City-Journals-1508669356040840/">The City Journals</a></blockquote></div>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Follow The City Journals on Twitter</h5>
<a class="twitter-timeline" data-width="300" data-height="275" href="https://twitter.com/MyCityJournals?ref_src=twsrc%5Etfw">Tweets by MyCityJournals</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Follow The City Journals on LinkedIn</h5>
<div align="center" width="300" height="200"><script src="https://platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
<script type="IN/FollowCompany" data-id="18895884" data-counter="top"></script></div>

</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>South Valley Journal on Facebook</h5>
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FSouthValleyJournal&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=122882951100578" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>

</div>

</div>
</div>
</div>
<footer>
<section id='community-sponsor-footer'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-12'>
<h4 class='text-center mb-5'>
BROUGHT TO YOU BY OUR COMMUNITY SPONSORS
</h4>
<div class='community-sponsors-grid'>
<div class='row justify-content-center'>
<div class='col-sm-2 col-6'>
<div class='undecorate'>
<a href="/businesses/ut-riverton-saint-andrew-cathollic-school"><img class="img-fluid" src="//cdn3.locable.com/uploads/resource/file/813023/fit/160x100/StAndrew.jpg?timestamp=1618852858" />
<p class='small text-center text-muted'>Saint Andrew Catholic School</p>
</a></div>
</div>
<div class='col-sm-2 col-6'>
<div class='undecorate'>
<a href="/businesses/ut-salt-lake-city-all-hours-plumbing-2"><img class="img-fluid" src="//cdn2.locable.com/uploads/resource/file/804041/fit/160x100/ah_vertical-logo-color.png?timestamp=1618852858" />
<p class='small text-center text-muted'>All Hours</p>
</a></div>
</div>
<div class='col-sm-2 col-6'>
<div class='undecorate'>
<a href="/businesses/ut-salt-lake-city-diamond-tree-experts-inc"><img class="img-fluid" src="//cdn1.locable.com/uploads/resource/file/804042/fit/160x100/diamond.png?timestamp=1618852858" />
<p class='small text-center text-muted'>DIAMOND TREE EXPERTS INC</p>
</a></div>
</div>
<div class='col-sm-2 col-6'>
<div class='undecorate'>
<a href="/businesses/ut-salt-lake-city-rooter-connectionz"><img class="img-fluid" src="//cdn3.locable.com/uploads/resource/file/804060/fit/160x100/NEW_20LOGO_202019_20MAY-page-001.jpg?timestamp=1618852858" />
<p class='small text-center text-muted'>Rooter Connectionz</p>
</a></div>
</div>
<div class='col-sm-2 col-6'>
<div class='undecorate'>
<a href="/businesses/ut-riverton-larkin-mortuary"><img class="img-fluid" src="//cdn2.locable.com/uploads/resource/file/770550/fit/160x100/larkin.jpg?timestamp=1618852858" />
<p class='small text-center text-muted'>Larkin Mortuary</p>
</a></div>
</div>
<div class='col-sm-2 col-6'>
<div class='undecorate'>
<a href="/businesses/ut-salt-lake-city-action-plumbing"><img class="img-fluid" src="//cdn3.locable.com/uploads/resource/file/804069/fit/160x100/ActionLogo2014.jpg?timestamp=1618852858" />
<p class='small text-center text-muted'>Action Plumbing</p>
</a></div>
</div>
</div>
</div>

</div>
</div>
</div>
</section>

<section id='footer-embed'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-12'>

</div>
</div>
</div>
</section>
<section id='footer'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-12'>
<nav class='navbar navbar-expand-lg'>
<ul class='navbar-nav mr-auto simple-footer flex-wrap' style='white-space: nowrap;'>
<li class='category-134-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-134'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/news">News
<b class='caret'></b>
</a></li>
<li class='category-425-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-425'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/sports">Sports
<b class='caret'></b>
</a></li>
<li class='category-636-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-636'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/local-life">Local Life
<b class='caret'></b>
</a></li>
<li class='category-423-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-423'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/education">Education
<b class='caret'></b>
</a></li>
<li class='category-776-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-776'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/business">Business
<b class='caret'></b>
</a></li>
<li class='category-101-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-101'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret'></b>
</a></li>
<li class='category-104-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='category-104'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/food-dining">Food+Dining
<b class='caret'></b>
</a></li>
<li class='calendar-nav d-lg-inline d-none nav-item theme-menu-toggle' data-toggle='calendar'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/calendar">Calendar
<b class='caret'></b>
</a></li>
<li class='d-lg-inline d-none directory-nav nav-item theme-menu-toggle' data-toggle='directory'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/businesses">Directory
<b class='caret'></b>
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>

</ul>
</nav>
</div>
</div>
</div>
</section>

<section id='copyright'>
<div class='container theme-shadow'>
<div class='row pt-3' style='padding-bottom: 50px;'>
<div class='col-12'>
<p class='text-muted small p-0 m-0'>
<span class='far fa-copyright'></span>
2021 | Powered by
<a target="_blank" class="text-muted" href="https://www.locablepublishernetwork.com?utm_source=attribution&amp;utm_medium=footer_credits&amp;utm_campaign=south-valley-journal">Locable</a>
|
<a target="_blank" class="text-muted" href="https://www.locablepublishernetwork.com/terms-of-use/">Terms of Service</a>
</p>
</div>
</div>
</div>
</section>

<section class='fixed-bottom' id='admin-bar'>
<nav>
<div class='d-none d-lg-flex'>
<div class='container'>
<ul class='nav justify-content-center px-3 mx-auto'>
<!-- = link_to image_tag('locable-l-icon.png', alt: 'Locable'), :root, class: 'navbar-brand hidden-xs' -->
<li class='nav-item'><a class="nav-link px--lg-2 py-lg-0 submit-event-link" href="/events/new">Submit an Event</a></li>
<li class='nav-item'><a class="nav-link px-lg-2 py-lg-0 create-listing-link" href="/places">List Your Business</a></li>
<li class='nav-item'>
<a class="nav-link px-lg-2 py-lg-0" href="/users/sign_in">Login/Join
</a></li>

</ul>
</div>
</div>
</nav>
</section>
</footer>
<div class='modal fade' id='welcome-modal' role='dialog' tabindex='-1'>
<div class='modal-dialog modal-lg' role='document'>
<div class='modal-content'></div>
</div>
</div>

<broadstreet-zone
        zone-id='popout'
        keywords='articles, article_secrets-of-keeping-staff-happy-healthy, south-valley-journal'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='popout'
                  keywords='articles, article_secrets-of-keeping-staff-happy-healthy, south-valley-journal'>
                  </broadstreet-zone>
<script src="//cdn0.locable.com/assets/application-27d8af1507aa4c92997b4312bdb725a3a24374d92f9de61d2a98a1fdc1f66d2b.js"></script>
<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/080cab21-73fe-4b7a-a4ae-896d596f454a/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAyMS0wNC0xOVQxODoyMDo1OFoiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvMDgwY2FiMjEtNzNmZS00YjdhLWE0YWUtODk2ZDU5NmY0NTRhLyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"M+P9lVcn+BID50HFVAtl1DOZZTc=","success_action_status":"201","acl":"public-read"};
</script>

<script src="https://static.locablepublishernetwork.com/init-2.min.js" async="async"></script>
<script>
  window.broadstreet = window.broadstreet || { run: [] };
  window.broadstreet.run.push(function() {
    broadstreet.watch( {
      "autoAttach": {},
      "autoAttachAndWatch": {},
      "keywords": ["articles", "article_secrets-of-keeping-staff-happy-healthy", "south-valley-journal"],
      "networkId": "2402",
      "selector": 'broadstreet-zone',
      "softKeywords": true,
      "uriKeywords": false,
      "useZoneAliases": true,
      "useAltZone": 768,
      "domain": "sponsors.locablepublishernetwork.com"
    });
  });
</script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>




<div id='fb-root'></div>
<script>
  window.addEventListener('scroll', () =>
    setTimeout(() => {
      (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));
    }, 1000),
    {once: true}
  );
</script>

<script>
  //= javascript_include_tag '//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295', async: true
  window.addEventListener('scroll', () =>
    setTimeout(() => {
      var script = document.createElement('script');
      script.type = 'text/javascript';
      script.src = "//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295";
      document.getElementsByTagName('head')[0].appendChild(script);
    }, 1000),
    {once: true}
  );
</script>


</body>
</html>
