<!DOCTYPE html>
<html lang='en'>
<head>
<title>Powerful lesson of the power of pictures | South Valley Journal</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":0,"applicationTime":281,"agent":""}</script>
<script>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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="Powerful lesson of the power of pictures | South Valley Journal" /><meta name="description" content="Students use the power of their cameras to educate their peers about the effects of bullying.
" /><meta property="og:description" content="Students use the power of their cameras to educate their peers about the effects of bullying.
" /><meta property="og:type" content="article" /><meta property="og:image" content="http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/784176/photo_20bully_203.jpg?timestamp=1607986256" /><meta property="og:image:width" content="960" /><meta property="og:image:height" content="540" /><link rel="canonical" href="https://www.rivertonjournal.com/2020/12/14/339167/powerful-lesson-of-the-power-of-pictures" /><meta property="og:url" content="http://www.rivertonjournal.com/2020/12/14/339167/powerful-lesson-of-the-power-of-pictures" /><meta name="keywords" content="Today, Education" /><meta name="ICMB" content="" />

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="gmJIoNHLZ4R2wjQoeOy2+5GixWppwcrW82T3Lkp0X2CPHyvfEqgNgfVj8xEvoxxpoZOQ5i6JyGvLigQSJkg5mQ==" />
<link rel="shortcut icon" type="image/x-icon" href="//cdn3.locable.com/uploads/favicon_img/file/39/CJ_Favicon-32x32.png" />
<link rel="stylesheet" media="screen" href="//cdn3.locable.com/assets/application-5d55a96423247f6f880f57e7e2113a8cb48ca3e4ae2c252fc0184f009f50ff78.css" />
<link rel="stylesheet" media="print" href="//cdn3.locable.com/assets/print-fe1b40859b2ebf3b0a55c395ad974b40f3dc0afb58a59f937c6ab67b342c3f65.css" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-62910614-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<style>
  .custom-header, .custom-header a {color: #ffffff !important; }.custom-header {background-color: #007051 !important; }.custom-header {text-align: center !important; }#main-nav .navbar-nav .nav-link, .classic-nav .navbar-brand .navbar-text, #main-nav .navbar-toggler span {color:  !important;} #main-nav .navbar-toggler {border-color:  !important;}#main-nav .navbar-nav .nav-link:hover, .classic-nav .navbar-brand:hover .navbar-text {color: #ffffff !important;}#main-nav .navbar-nav .nav-link:hover, .classic-nav .navbar-brand:hover .navbar-text {background-color: #007051 !important;}.public #main-nav .container, .dco #main-nav .container, .admin #main-nav, .admin #main-nav .container {background-color:  !important;}#main-nav .dropdown-item {color:  !important;}#main-nav .dropdown-item:hover {color:  !important;}#main-nav .dropdown-item:hover {background-color:  !important;}#main-nav .dropdown-menu {background-color:  !important;}#secondary-nav .navbar-nav .nav-link, #secondary-nav a {color: #ffffff !important;}#secondary-nav .navbar-nav .nav-link:hover, #secondary-nav a:hover {color: #007051 !important;}#secondary-nav .navbar-nav .nav-link:hover, #seconary-nav a:hover {background-color: #ffffff !important;}#secondary-nav nav {background-color: #007051 !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link {color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link:hover {color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link:hover {background-color:  !important;}#secondary-nav .dropdown-menu {background-color:  !important;}#secondary-nav .navbar-nav .nav-link, #secondary-nav a {font-size: 1.2rem !important; line-height: 1.2rem; letter-spacing: 1.5px;}.col-menu li a, .simple-footer li a, #copyright p.text-muted a {color:  !important; }.col-menu li a:hover, .simple-footer li a:hover, #copyright p.text-muted a:hover {color: #007051 !important; }#footer p, #footer h6, #copyright p {color:  !important; }.places #copyright, .places #footer, #copyright .container, #footer .container {background-color:  !important; }
</style>
<style>
  
</style>
<meta name="google-site-verification" content="w4B26YBivWvg007bxK2P1YaQirePoFlddfNTpjCv7aM" />
<script async='' defer='defer' src='https://addevent.com/libs/atc/1.6.1/atc.min.js' type='text/javascript'></script>
</head>


<body class='classic-header public'>
<a class="sr-only" href="#content">Skip to main content</a>
<div class='fixed-top' data-toggle='affix'>
<section id='main-nav'>
<div class='container theme-shadow bg-white'>
<nav class='classic-nav navbar navbar-expand-lg navbar-light'>
<a class="navbar-brand" href="/"><span class='navbar-text fas fa-home' style='position:relative;top:2px'></span>
</a><button aria-controls='navbarContent' aria-expanded='false' aria-label='Toggle navigation' class='navbar-toggler' data-target='#navbarContent' data-toggle='collapse' type='button'>
<span class='fas fa-bars'></span>
</button>
<div class='collapse navbar-collapse' id='navbarContent'>
<ul class='navbar-nav mr-lg-auto' style='white-space: nowrap;'>
<li class='nav-item page-60529-nav'><a class="nav-link" href="/pages/aboutus">About Us</a></li>
<!-- = link_to display_options['label'], nav_object(nav_element), target: ('_blank' unless !display_options['target_blank']), class: ("#{myclass} #{'d-none d-sm-block' unless !display_options['mobile']} #{nav_element}-nav") -->
<li class='nav-item page-60537-nav'><a class="nav-link" href="/pages/advertise">Advertise</a></li>
<!-- = link_to display_options['label'], nav_object(nav_element), target: ('_blank' unless !display_options['target_blank']), class: ("#{myclass} #{'d-none d-sm-block' unless !display_options['mobile']} #{nav_element}-nav") -->
<li class='nav-item page-52021-nav'><a class="nav-link" href="/pages/digitalissues">E-Edition</a></li>
<!-- = link_to display_options['label'], nav_object(nav_element), target: ('_blank' unless !display_options['target_blank']), class: ("#{myclass} #{'d-none d-sm-block' unless !display_options['mobile']} #{nav_element}-nav") -->
<li class='nav-item page-92573-nav'><a class="nav-link" href="/pages/rack-locations">Rack Locations</a></li>
<!-- = link_to display_options['label'], nav_object(nav_element), target: ('_blank' unless !display_options['target_blank']), class: ("#{myclass} #{'d-none d-sm-block' unless !display_options['mobile']} #{nav_element}-nav") -->
<li class='nav-item page-114340-nav'><a class="nav-link" href="/pages/more-journals">More Journals</a></li>
<!-- = link_to display_options['label'], nav_object(nav_element), target: ('_blank' unless !display_options['target_blank']), class: ("#{myclass} #{'d-none d-sm-block' unless !display_options['mobile']} #{nav_element}-nav") -->
<li class='nav-item page-60545-nav'><a class="nav-link" href="/pages/contactus">Contact Us</a></li>
<!-- = link_to display_options['label'], nav_object(nav_element), target: ('_blank' unless !display_options['target_blank']), class: ("#{myclass} #{'d-none d-sm-block' unless !display_options['mobile']} #{nav_element}-nav") -->
<div class='dropdown-divider d-inline d-lg-none'></div>

<div class='d-lg-none'>
<li class='category-134-nav nav-item theme-menu-toggle' data-toggle='category-134'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/news">News
<b class='caret'></b>
</a></li>
<li class='category-425-nav nav-item theme-menu-toggle' data-toggle='category-425'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/sports">Sports
<b class='caret'></b>
</a></li>
<li class='category-636-nav nav-item theme-menu-toggle' data-toggle='category-636'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/local-life">Local Life
<b class='caret'></b>
</a></li>
<li class='category-423-nav nav-item theme-menu-toggle' data-toggle='category-423'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/education">Education
<b class='caret'></b>
</a></li>
<li class='category-776-nav nav-item theme-menu-toggle' data-toggle='category-776'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/business">Business
<b class='caret'></b>
</a></li>
<li class='category-101-nav nav-item theme-menu-toggle' data-toggle='category-101'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret'></b>
</a></li>
<li class='category-104-nav nav-item theme-menu-toggle' data-toggle='category-104'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/food-dining">Food+Dining
<b class='caret'></b>
</a></li>
<li class='calendar-nav nav-item theme-menu-toggle' data-toggle='calendar'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/calendar">Calendar
<b class='caret'></b>
</a></li>
<li class='directory-nav nav-item theme-menu-toggle' data-toggle='directory'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/businesses">Directory
<b class='caret'></b>
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>

<div class='dropdown-divider'></div>
</div>
<div class='d-lg-none'>
<!-- = link_to image_tag('locable-l-icon.png', alt: 'Locable'), :root, class: 'navbar-brand hidden-xs' -->
<li class='nav-item'><a class="nav-link px--lg-2 py-lg-0 submit-event-link" href="/events/new">Submit an Event</a></li>
<li class='nav-item'><a class="nav-link px-lg-2 py-lg-0 create-listing-link" href="/places">List Your Business</a></li>
<li class='nav-item'>
<a class="nav-link px-lg-2 py-lg-0" href="/users/sign_in">Login/Join
</a></li>

<div class='dropdown-divider'></div>
</div>
</ul>
<ul class='navbar-nav ml-lg-auto'>
<ul class='list-inline social-links' style='white-space: nowrap;'>
<li class='list-inline-item mr-2'>
<a target="_blank" class="facebook" href="https://www.facebook.com/SouthValleyJournal/"><i class='fab fa-facebook fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="instagram" href="https://instagram.com/cityjournals"><i class='fab fa-instagram fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="linkedin" href="https://www.linkedin.com/company/city-journals/"><i class='fab fa-linkedin fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="twitter" href="https://twitter.com/SValleyJournal"><i class='fab fa-twitter fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="email" href="/pages/contactus"><i class='fas fa-envelope fa-2x'></i>
</a></li>
</ul>

<form class="form-inline" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Search</label>
<input type="text" name="q" id="q" placeholder="Search Site" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-secondary btn-search'>
<span class='sr-only'>Search</span>
<span class='fas fa-search'></span>
</button>
</span>
</div>
</form>


</ul>
</div>
</nav>
</div>
</section>
</div>

<section id='alerts'>
<div class='container theme-shadow bg-white'>
<div class='d-flex justify-content-center'>

</div>
</div>
</section>
<header>
<section id='masthead'>
<div class='container theme-shadow bg-white'>
<div class='row'>
<div class='col-12 col-md-5'>
<h1 class='p-3'><a href="/"><img alt="South Valley Journal" style="max-width: 100%;" src="//cdn3.locable.com/uploads/logo_image/file/412/RIVERTON_2020.png" /></a></h1>
</div>
<div class='col-12 col-md-7'>
<div class='py-3'>
<script type="text/javascript">
    var _ss = _ss || [];
    _ss.push(['_setDomain', 'https://koi-3QNIUMYMX0.marketingautomation.services/net']);
    _ss.push(['_setAccount', 'KOI-441JDFM2SI']);
    _ss.push(['_trackPageView']);
(function() {
    var ss = document.createElement('script');
    ss.type = 'text/javascript'; ss.async = true;
    ss.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'koi-3QNIUMYMX0.marketingautomation.services/client/ss.js?ver=1.1.1';
    var scr = document.getElementsByTagName('script')[0];
    scr.parentNode.insertBefore(ss, scr);
})();
</script></div>
</div>
</div>
</div>
</section>

<div class='d-none d-lg-inline'>
<section id='secondary-nav'>
<div class='container theme-shadow bg-white'>
<div class='row py-1'>
<div class='col-sm-12'>
<nav class='navbar navbar-expand-lg navbar-light'>
<!-- %ul#theme-navigation-tabdrop-menu.navbar-nav.mr-auto -->
<ul class='navbar-nav mr-auto flex-wrap' style='white-space: nowrap;'>
<!-- %li.pull-left -->
<!-- = link_to :root do -->
<!-- - if current_site.homepage.present? -->
<!-- = current_site.homepage -->
<!-- - else -->
<!-- %span.fa.fa-home{style: 'font-size:14px;position:relative;top:-1px'} -->
<li class='category-134-nav nav-item theme-menu-toggle' data-toggle='category-134'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/news">News
<b class='caret'></b>
</a></li>
<li class='category-425-nav nav-item theme-menu-toggle' data-toggle='category-425'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/sports">Sports
<b class='caret'></b>
</a></li>
<li class='category-636-nav nav-item theme-menu-toggle' data-toggle='category-636'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/local-life">Local Life
<b class='caret'></b>
</a></li>
<li class='category-423-nav nav-item theme-menu-toggle' data-toggle='category-423'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/education">Education
<b class='caret'></b>
</a></li>
<li class='category-776-nav nav-item theme-menu-toggle' data-toggle='category-776'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/business">Business
<b class='caret'></b>
</a></li>
<li class='category-101-nav nav-item theme-menu-toggle' data-toggle='category-101'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret'></b>
</a></li>
<li class='category-104-nav nav-item theme-menu-toggle' data-toggle='category-104'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/food-dining">Food+Dining
<b class='caret'></b>
</a></li>
<li class='calendar-nav nav-item theme-menu-toggle' data-toggle='calendar'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/calendar">Calendar
<b class='caret'></b>
</a></li>
<li class='directory-nav nav-item theme-menu-toggle' data-toggle='directory'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/businesses">Directory
<b class='caret'></b>
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>

</ul>
</nav>
</div>
</div>
</div>
</section>

</div>
<section id='pushdown'>
<div class='container theme-shadow bg-white'>
<div class='d-flex justify-content-center'>
<div class='py-3'><broadstreet-zone
        zone-id='pushdown'
        keywords='articles, article_powerful-lesson-of-the-power-of-pictures, south-valley-journal'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='pushdown'
                  keywords='articles, article_powerful-lesson-of-the-power-of-pictures, south-valley-journal'>
                  </broadstreet-zone></div>
</div>
</div>
</section>
</header>
<div class='container theme-shadow bg-white' id='content'>
<div class='row'>
<div class='col-12 col-lg-8'>
<section id='admin-buttons'>
<div class='container'>
<div class='row'>
<div class='col-12'>
<div class='btn-group btn-group-sm'>
</div>
</div>
</div>
<div class='row py-2'>
<div class='col-12'>
</div>
</div>
</div>
</section>
<article>
<div class='container'>
<div class=''>
<div class='row py-3'>
<div class='col-12'>
<h1 class='py-0'>
Powerful lesson of the power of pictures
</h1>
<span class='small text-muted'>
Dec 14, 2020 02:29PM
&#x25CF
By Jet Burnham
</span>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='images-contain'>
<img alt="" class="img-fluid" src="//cdn3.locable.com/uploads/resource/file/784176/fit/800x600/photo_20bully_203.jpg?timestamp=1607981703" />
</div>
<p class='h6 text-right'>
<small><p>A suicide prevention poster features photo editing skills students learned in photography class. (Photo courtesy of Cole Hights.)<br></p></small>
</p>
</div>
</div>
<div class='d-flex justify-content-center'>
<div class='py-3 broadstreet'>
<broadstreet-zone
        zone-id='sponsored'
        keywords='articles, article_powerful-lesson-of-the-power-of-pictures, south-valley-journal'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='sponsored'
                  keywords='articles, article_powerful-lesson-of-the-power-of-pictures, south-valley-journal'>
                  </broadstreet-zone>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='clearfix images-contain images-thumbnails'>
<p><span>By Jet Burnham | <a href="/cdn-cgi/l/email-protection#553f7b3720273b3d343815382c363c212c3f3a20273b3439267b363a38"><span class="__cf_email__" data-cfemail="02682c6077706c6a636f426f7b616b767b686d77706c636e712c616d6f">[email&#160;protected]</span></a></span></p><p>Professional photographer Cole Heights knows pictures can have a big impact, whether for good or for bad. As a photography teacher at Summit Academy Independence campus, he teaches his middle school students—who always have a cell phone camera with them—about the power of the pictures they take and share. </p><p>“I’m teaching them to use their camera and social media to educate rather than tear down,” Hights said.</p><p>For the past several years, Hights has assigned his students to apply their photography skills and personal experiences to create impactful poster to educate their peers about the effects of bullying.</p><p>“They get super excited about this one because it is more raw,” Hights said. “They talk about every aspect of bullying.”</p><p>Instead of a general antibullying message, students highlight cyberbullying, social media shaming, gender bias, LGBTQ identity and suicide. This year, Hights said there were a lot of students who focused on inequality.</p><p>Posters feature limited text and statistics because Hights wants students to use their pictures to tell the story.</p><p>Eighth grader Lila Knight chose to highlight suicide. Her poster features three pictures that have been color-edited to show the transformation that comes over a discouraged girl when her friend recognizes her situation and reaches out to help. </p><p>“I want to help those who are feeling the same way to know that they are loved and supported in all that they do,” Lila said.</p><p>Eighth grader Madi Casper chose to spread awareness about gender stereotypes, something she has had personal experience with.</p><p>“As a girl, I get up-down constantly,” she said. “One I get a lot is that I am not ‘girly enough’ or that I am less capable of doing something because I am a girl.” </p><p>She wants her poster to help others to be aware how damaging such comments can be.</p><p>“It is very difficult as a teen,” she said. “You already are struggling with who you are and school, but on top of it, people put you down, think of you less because how you dress or based on your gender.”</p><p>Madi realizes some won’t understand her poster.</p><p>“I think some students will respond to our poster as dumb because they never got put down for their gender, but I also feel some will relate to the poster more,” she said.</p><p>Hights said as students research topics for their posters, they are often shocked at the statistics they find. They read that 80% of kids have been bullied in middle school and realize eight out of 10 of their friends have had some sort of incident with bullying. It really becomes personal and real.</p><p>“I was very oblivious to the fact that I was not the only one having problems,” Lila said. “I am not the only one who has bad days. Kids around me are going through the same thing.”</p><p>She feels like she can help her peers and influence others with her message.</p><p>“I want to be involved in helping something that influences kids and friends my age,” Lila said. “I feel like I am a part of something bigger and important.” </p><p>The posters will be posted around the school for the whole student body to see. Hights said anti-bullying campaigns have a bigger impact coming from students themselves.</p><p>“It just agitates them on a different level than a teacher standing up in the front of the class teaching it,” he said. “Seeing pics in real life—posters made from their friends and peers—it just goes a long way.”</p><p>Lila said she has been affected by some of the posters her peers have created. Some students use personal examples. One year, a student featured pictures of her own scarred arm on a poster about overcoming self-harm and cutting.</p><p>Hights said the project teaches students design principles, photo editing and Photoshop skills but also how to use their creative voices to be heard in a positive way.</p><p>He wants teenagers to use social media to educate others and to stand up for others instead of making fun of them.</p><p>“I want them to see that there's so much in their hand—with their phone, with their camera, with their editing, with their processing—and then move that to social media and see how they can change the world one picture at a time,” Hights said.</p>
</div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='addthis_native_toolbox'></div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<span class='fas fa-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/today">Today</a>, <a style="color: #555" href="/categories/education">Education</a>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='fb-comments' data-href='http://www.rivertonjournal.com/2020/12/14/339167/powerful-lesson-of-the-power-of-pictures' data-width='100%'></div>
</div>
</div>
</div>
</div>
</article>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  var addthis_share = {
     url: "https://www.rivertonjournal.com/2020/12/14/339167/powerful-lesson-of-the-power-of-pictures",
     title: "Powerful lesson of the power of pictures",
     description: "Students use the power of their cameras to educate their peers about the effects of bullying.",
     media: "//cdn2.locable.com/uploads/resource/file/784176/fill/1200x600/photo_20bully_203.jpg?timestamp=1607986256"
  }
</script>

</div>
<div class='col-12 col-lg-4'>

<div class='div' style='width: 300px; margin: auto;'>
<div class='undecorate'>
<div class='my-3'>
<h5 class='px-3 py-2 custom-header'>Upcoming Events Near You</h5>
</div>
</div>
<div id='calendar-widget'>
<div class='undecorate'>
<div class='my-3'>
<a class="undecorate" href="/events/192064/resume-and-cover-letter-writing"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
15
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
Resume and Cover Letter Writing
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
6:00pm
&#183;
No venue was assigned to this event.
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/196552/bar-j-wranglers-concert"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
18
</strong>
</div>
<div class='media-body ml-2'>
<h6>
<span class='text-uppercase text-danger'></span>
Bar J Wranglers Concert
</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
4:00pm
&#183;
No venue was assigned to this event.
</div>
</div>
</div>
</div>
</div>
</div>
</a>
<div class='d-flex justify-content-center pb-3'>
<a class="btn btn-light" href="/calendar"><div class='fas fa-calendar-alt'></div>
View All
</a><a class="btn btn-light rounded-0" href="/events/new"><div class='fas fa-plus-circle'></div>
Add Your Event
</a></div>
</div>
</div>
</div>

<div class='images-sidebar my-3 clearfix'>
<div class='py-3 sidebar-current-issue'>
<a style="text-decoration: none" href="/2020/12/01/337425/in-this-issue-december-2020"><div class='row'>
<div class='col-12'>
<h3 class='text-uppercase' style='color:#0c9157'>
December 2020
</h3>
</div>
</div>
<div class='div' style='background-color:#0c9157; margin: 50px 0;'>
<div class='row'>
<div class='col-6'>
<h4 class='p-3 text-white'>Read It Now</h4>
</div>
<div class='col-6'>
<div class='float-right' style='position:absolute; transform:rotate(4deg); right:20%; top: -35px; box-shadow: 0px 0px 30px rgba(0, 0, 0, 0.5); -webkit-backface-visibility: hidden;'>
<img class="img-fluid" src="//cdn2.locable.com/uploads/resource/file/781171/fit/120x156/Riverton_SE_DEC_LORES_01.jpg?timestamp=1607986256" />
</div>
</div>
</div>
</div>
</a><div class='row'>
<div class='col text-center'>
<small>
<strong>
<div class='text-uppercase'><a style="color: #0c9157" href="https://www.rivertonjournal.com/archives">Archives</a></div>
</strong>
</small>

</div>
<div class='col text-center'>
<small>
<strong>
<div class='text-uppercase'><a style="color: #0c9157" href="https://issuu.com/mycityjournals/docs/riverton_se_dec_newsletter">Newsletter </a></div>
</strong>
</small>

</div>
</div>
</div>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Riverton City Newsletter</h5>
<iframe allowfullscreen="true" allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=riverton_se_dec_newsletter&u=mycityjournals"></iframe>
</div>
<div class='images-sidebar my-3 clearfix'>
<div class="image-medium"><a href="https://secure.goemerchant.com/secure/custompayment/mycityjournals/3398/default.aspx"><img alt="" src="//cdn2.locable.com/uploads/resource/file/698693/fill/300x0/HELP_20SUPPORT_20_1_.png?timestamp=1585064588"></a></div><p>&nbsp;</p>
</div>
<div class='images-sidebar my-3 clearfix'>
<div class="image-medium"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001iTDOE5WqIXkxQh0KtiP6H6B8BbHB4qfswqRgBcay-kHf68Em8lT99NPkA3atW6HRv683TfG2Ys8qhoXT0iulSps1bFNLzqU5AyttHKkL5Ac="><img alt="" src="//cdn0.locable.com/uploads/resource/file/514839/fill/300x0/Newsletter_20Sign_20Up.jpg?timestamp=1551725224"></a></div>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Online Edition</h5>
<iframe allowfullscreen="true" allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=riverton_se_dec_web&u=mycityjournals"></iframe>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Follow The City Journals on Facebook</h5>
<div class="fb-page" data-href="https://www.facebook.com/The-City-Journals-1508669356040840/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/The-City-Journals-1508669356040840/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/The-City-Journals-1508669356040840/">The City Journals</a></blockquote></div>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Follow The City Journals on Twitter</h5>
<a class="twitter-timeline" data-width="300" data-height="275" href="https://twitter.com/MyCityJournals?ref_src=twsrc%5Etfw">Tweets by MyCityJournals</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Follow The City Journals on LinkedIn</h5>
<div align="center" width="300" height="200"><script src="https://platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
<script type="IN/FollowCompany" data-id="18895884" data-counter="top"></script></div>

</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>South Valley Journal on Facebook</h5>
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FSouthValleyJournal&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=122882951100578" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>

</div>

</div>
</div>
</div>
<footer>
<section id='community-sponsor-footer'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-12'>
</div>
</div>
</div>
</section>

<section id='footer-embed'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-12'>

</div>
</div>
</div>
</section>
<section id='footer'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-3'>
<div class='mx-2'>
<h6 class='text-uppercase'>Categories</h6>
<ul class='list-unstyled col-menu'>
<li>
<a href="/categories/arts-entertainment"><i class='fas fa-angle-double-right'></i>
Arts+Entertainment
</a></li>
<li>
<a href="/categories/business"><i class='fas fa-angle-double-right'></i>
Business
</a></li>
<li>
<a href="/categories/education"><i class='fas fa-angle-double-right'></i>
Education
</a></li>
<li>
<a href="/categories/food-dining"><i class='fas fa-angle-double-right'></i>
Food+Dining
</a></li>
<li>
<a href="/categories/local-life"><i class='fas fa-angle-double-right'></i>
Local Life
</a></li>
<li>
<a href="/categories/news"><i class='fas fa-angle-double-right'></i>
News
</a></li>
<li>
<a href="/categories/sports"><i class='fas fa-angle-double-right'></i>
Sports
</a></li>

</ul>
</div>
</div>
<div class='col-sm-3'>
<div class='mx-2'>
<h6 class='text-uppercase'>About Us</h6>
<ul class='list-unstyled col-menu'>
<!-- %li= link_to 'Browse Events', :events -->
<li>
<a href="/pages/rack-locations"><i class='fas fa-angle-double-right'></i>
Rack Locations
</a></li>
<li>
<a href="/pages/more-journals"><i class='fas fa-angle-double-right'></i>
More Journals
</a></li>
<li>
<a href="/pages/advertise"><i class='fas fa-angle-double-right'></i>
Advertise
</a></li>
<li>
<a href="/pages/delivery-request"><i class='fas fa-angle-double-right'></i>
Delivery Request
</a></li>
<li>
<a href="/pages/aboutus"><i class='fas fa-angle-double-right'></i>
About Us
</a></li>
<li>
<a href="/pages/digitalissues"><i class='fas fa-angle-double-right'></i>
E-Edition
</a></li>

</ul>
</div>
</div>
<div class='col-sm-4 offset-sm-2'>
<h1><a href="/"><img alt="South Valley Journal" class="img-fluid" src="//cdn0.locable.com/uploads/logo_image/file/412/RIVERTON_2020.png" /></a></h1>
<p class='p-0 m-0'>9500 South 500 West - Suite 205</p>
<p class='p-0 m-0'>Sandy, UT 84070</p>
<p class='p-0 m-0'>(801) 254-5974</p>
<nav class='navbar navbar-expand-lg pull-left'>
<ul class='list-inline social-links' style='white-space: nowrap;'>
<li class='list-inline-item mr-2'>
<a target="_blank" class="facebook" href="https://www.facebook.com/SouthValleyJournal/"><i class='fab fa-facebook fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="instagram" href="https://instagram.com/cityjournals"><i class='fab fa-instagram fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="linkedin" href="https://www.linkedin.com/company/city-journals/"><i class='fab fa-linkedin fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="twitter" href="https://twitter.com/SValleyJournal"><i class='fab fa-twitter fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="email" href="/pages/contactus"><i class='fas fa-envelope fa-2x'></i>
</a></li>
</ul>

</nav>
</div>
</div>
</div>
</section>

<section id='copyright'>
<div class='container theme-shadow'>
<div class='row pt-3' style='padding-bottom: 50px;'>
<div class='col-12'>
<p class='text-muted small p-0 m-0'>
<span class='far fa-copyright'></span>
2020 | Powered by
<a target="_blank" class="text-muted" href="https://www.locablepublishernetwork.com?utm_source=attribution&amp;utm_medium=footer_credits&amp;utm_campaign=south-valley-journal">Locable</a>
|
<a target="_blank" class="text-muted" href="https://www.locablepublishernetwork.com/terms-of-use/">Terms of Service</a>
</p>
</div>
</div>
</div>
</section>

<section class='fixed-bottom' id='admin-bar'>
<nav>
<div class='d-none d-lg-flex'>
<div class='container'>
<ul class='nav justify-content-center px-3 mx-auto'>
<!-- = link_to image_tag('locable-l-icon.png', alt: 'Locable'), :root, class: 'navbar-brand hidden-xs' -->
<li class='nav-item'><a class="nav-link px--lg-2 py-lg-0 submit-event-link" href="/events/new">Submit an Event</a></li>
<li class='nav-item'><a class="nav-link px-lg-2 py-lg-0 create-listing-link" href="/places">List Your Business</a></li>
<li class='nav-item'>
<a class="nav-link px-lg-2 py-lg-0" href="/users/sign_in">Login/Join
</a></li>

</ul>
</div>
</div>
</nav>
</section>
</footer>
<div class='modal fade' id='welcome-modal' role='dialog' tabindex='-1'>
<div class='modal-dialog modal-lg' role='document'>
<div class='modal-content'></div>
</div>
</div>

<broadstreet-zone
        zone-id='popout'
        keywords='articles, article_powerful-lesson-of-the-power-of-pictures, south-valley-journal'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='popout'
                  keywords='articles, article_powerful-lesson-of-the-power-of-pictures, south-valley-journal'>
                  </broadstreet-zone>
<script src="//cdn1.locable.com/assets/application-6c51e87893eeaa405323076a46d77a619d8000f9f8cf57f869076e96586e0bd1.js"></script>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/991796bd-c200-4911-9124-d22eb3684222/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAyMC0xMi0xNFQyMzo1MDo1NloiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvOTkxNzk2YmQtYzIwMC00OTExLTkxMjQtZDIyZWIzNjg0MjIyLyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"tgAuwZi37eaxd32QoMzwHvdZ9yg=","success_action_status":"201","acl":"public-read"};
</script>


<script src="https://static.locablepublishernetwork.com/init-2.min.js" async="async"></script>
<script>
  window.broadstreet = window.broadstreet || { run: [] };
  window.broadstreet.run.push(function() {
    broadstreet.watch( {
      "autoAttach": {},
      "autoAttachAndWatch": {},
      "keywords": ["articles", "article_powerful-lesson-of-the-power-of-pictures", "south-valley-journal"],
      "networkId": "2402",
      "selector": 'broadstreet-zone',
      "softKeywords": true,
      "uriKeywords": false,
      "useZoneAliases": true,
      "useAltZone": 768,
      "domain": "sponsors.locablepublishernetwork.com"
    });
  });
</script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>


<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>

<script src='https://code.jquery.com/jquery-migrate-3.0.1.js' type='text/javascript'></script>
</body>
</html>
