<!DOCTYPE html>
<html lang='en'>
<head>
<title>Bluffdale Arts and friends prepare for production of the Broadway Hit, ‘Annie’ | South Valley Journal</title>
<meta charset='utf-8'>
<meta content='LocablePublisherNetwork.com' name='generator'>
<meta content='width=device-width, initial-scale=1' name='viewport'>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"cc2c1fbc9a","applicationID":"18721","transactionName":"IQwNRUJXWQhdEBdZRxYKAF1VSxoXUA1P","queueTime":8,"applicationTime":180,"agent":""}</script>
<script>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</script>
<meta content='122882951100578' property='fb:app_id'>
<meta property="og:title" content="Bluffdale Arts and friends prepare for production of the Broadway Hit, ‘Annie’ | South Valley Journal" /><meta name="description" content="Laura Garner, head of the Bluffdale Arts Advisory Board, gives us a sneak-peak of the board’s upcoming production of “Annie” the musical and other 2020 events.
" /><meta property="og:description" content="Laura Garner, head of the Bluffdale Arts Advisory Board, gives us a sneak-peak of the board’s upcoming production of “Annie” the musical and other 2020 events.
" /><meta name="keywords" content="Today, Local Life" /><meta name="ICMB" content="" /><link rel="canonical" href="https://www.rivertonjournal.com/2020/02/06/296586/bluffdale-arts-and-friends-prepare-for-production-of-the-broadway-hit-annie-" /><meta property="og:url" content="http://www.rivertonjournal.com/2020/02/06/296586/bluffdale-arts-and-friends-prepare-for-production-of-the-broadway-hit-annie-" /><meta content='article' property='og:type'>
<meta content='http://locable-assets-production.s3.amazonaws.com/uploads/resource/file/675668/Annie_202.jpg?timestamp=1581017736' property='og:image'>


<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="/mDSjFwslNz225owmGdjxi0eoHF8EMwgYQ3OOP9N4dF+RCK1uLHOhKbtcLhj+FdYDmJSZ9vw9IJQxuOfzD4qQA==" />
<link rel="shortcut icon" type="image/x-icon" href="//cdn3.locable.com/uploads/favicon_img/file/39/CJ_Favicon-32x32.png" />
<link rel="stylesheet" media="screen" href="//cdn1.locable.com/assets/application-e4a9921f21747cd7c5e545641df8499584c828c5fcf18c8f489d1e4fc0d788eb.css" />
<link rel="stylesheet" media="print" href="//cdn3.locable.com/assets/print-a8ed28965cfc1e180c5fb2bf9a2246811c389e56a792ba2c42606d164408fef0.css" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
</script>
<script>
  ga('create', 'UA-62910614-1', 'auto');
  ga('send', 'pageview');
</script>
<script>
  ga('create', 'UA-16494411-5', 'auto', {'name': 'rollup'});
  ga('rollup.send', 'pageview');
</script>
<style>
  .custom-header, .custom-header a {color: #ffffff !important; }.custom-header {background-color: #007051 !important; }.custom-header {text-align: center !important; }#main-nav .navbar-nav .nav-link, .classic-nav .navbar-brand .navbar-text, #main-nav .navbar-toggler span {color:  !important;} #main-nav .navbar-toggler {border-color:  !important;}#main-nav .navbar-nav .nav-link:hover, .classic-nav .navbar-brand:hover .navbar-text {color: #ffffff !important;}#main-nav .navbar-nav .nav-link:hover, .classic-nav .navbar-brand:hover .navbar-text {background-color: #007051 !important;}.public #main-nav .container, .dco #main-nav .container, .admin #main-nav, .admin #main-nav .container {background-color:  !important;}#main-nav .dropdown-item {color:  !important;}#main-nav .dropdown-item:hover {color:  !important;}#main-nav .dropdown-item:hover {background-color:  !important;}#main-nav .dropdown-menu {background-color:  !important;}#secondary-nav .navbar-nav .nav-link, #secondary-nav a {color: #ffffff !important;}#secondary-nav .navbar-nav .nav-link:hover, #secondary-nav a:hover {color: #007051 !important;}#secondary-nav .navbar-nav .nav-link:hover, #seconary-nav a:hover {background-color: #ffffff !important;}#secondary-nav nav {background-color: #007051 !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link {color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link:hover {color:  !important;}#secondary-nav .navbar-nav .dropdown-menu .nav-link:hover {background-color:  !important;}#secondary-nav .dropdown-menu {background-color:  !important;}#secondary-nav .navbar-nav .nav-link, #secondary-nav a {font-size: 1.2rem !important; line-height: 1.2rem; letter-spacing: 1.5px;}.col-menu li a, .simple-footer li a, #copyright p.text-muted a {color:  !important; }.col-menu li a:hover, .simple-footer li a:hover, #copyright p.text-muted a:hover {color: #007051 !important; }#footer p, #footer h6, #copyright p {color:  !important; }.places #copyright, .places #footer, #copyright .container, #footer .container {background-color:  !important; }
</style>
<style>
  
</style>
<meta name="google-site-verification" content="w4B26YBivWvg007bxK2P1YaQirePoFlddfNTpjCv7aM" />
<script async='' defer='defer' src='https://addevent.com/libs/atc/1.6.1/atc.min.js' type='text/javascript'></script>
</head>


<body class='classic-header public'>
<a class="sr-only" href="#content">Skip to main content</a>
<div class='fixed-top' data-toggle='affix'>
<section id='main-nav'>
<div class='container theme-shadow bg-white'>
<nav class='classic-nav navbar navbar-expand-lg navbar-light'>
<a class="navbar-brand" href="/"><span class='navbar-text fas fa-home' style='position:relative;top:2px'></span>
</a><button aria-controls='navbarContent' aria-expanded='false' aria-label='Toggle navigation' class='navbar-toggler' data-target='#navbarContent' data-toggle='collapse' type='button'>
<span class='fas fa-bars'></span>
</button>
<div class='collapse navbar-collapse' id='navbarContent'>
<ul class='navbar-nav mr-lg-auto' style='white-space: nowrap;'>
<li class='nav-item page-60529-nav'><a class="nav-link" href="/pages/aboutus">About Us</a></li>
<!-- = link_to display_options['label'], nav_object(nav_element), target: ('_blank' unless !display_options['target_blank']), class: ("#{myclass} #{'d-none d-sm-block' unless !display_options['mobile']} #{nav_element}-nav") -->
<li class='nav-item page-60537-nav'><a class="nav-link" href="/pages/advertise">Advertise</a></li>
<!-- = link_to display_options['label'], nav_object(nav_element), target: ('_blank' unless !display_options['target_blank']), class: ("#{myclass} #{'d-none d-sm-block' unless !display_options['mobile']} #{nav_element}-nav") -->
<li class='nav-item page-52021-nav'><a class="nav-link" href="/pages/digitalissues">E-Edition</a></li>
<!-- = link_to display_options['label'], nav_object(nav_element), target: ('_blank' unless !display_options['target_blank']), class: ("#{myclass} #{'d-none d-sm-block' unless !display_options['mobile']} #{nav_element}-nav") -->
<li class='nav-item page-92573-nav'><a class="nav-link" href="/pages/rack-locations">Rack Locations</a></li>
<!-- = link_to display_options['label'], nav_object(nav_element), target: ('_blank' unless !display_options['target_blank']), class: ("#{myclass} #{'d-none d-sm-block' unless !display_options['mobile']} #{nav_element}-nav") -->
<li class='nav-item page-114340-nav'><a class="nav-link" href="/pages/more-journals">More Journals</a></li>
<!-- = link_to display_options['label'], nav_object(nav_element), target: ('_blank' unless !display_options['target_blank']), class: ("#{myclass} #{'d-none d-sm-block' unless !display_options['mobile']} #{nav_element}-nav") -->
<li class='nav-item page-60545-nav'><a class="nav-link" href="/pages/contactus">Contact Us</a></li>
<!-- = link_to display_options['label'], nav_object(nav_element), target: ('_blank' unless !display_options['target_blank']), class: ("#{myclass} #{'d-none d-sm-block' unless !display_options['mobile']} #{nav_element}-nav") -->
<div class='dropdown-divider d-inline d-lg-none'></div>

<div class='d-lg-none'>
<li class='category-134-nav nav-item theme-menu-toggle' data-toggle='category-134'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/news">News
<b class='caret'></b>
</a></li>
<li class='category-425-nav nav-item theme-menu-toggle' data-toggle='category-425'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/sports">Sports
<b class='caret'></b>
</a></li>
<li class='category-636-nav nav-item theme-menu-toggle' data-toggle='category-636'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/local-life">Local Life
<b class='caret'></b>
</a></li>
<li class='category-423-nav nav-item theme-menu-toggle' data-toggle='category-423'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/education">Education
<b class='caret'></b>
</a></li>
<li class='category-776-nav nav-item theme-menu-toggle' data-toggle='category-776'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/business">Business
<b class='caret'></b>
</a></li>
<li class='category-101-nav nav-item theme-menu-toggle' data-toggle='category-101'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret'></b>
</a></li>
<li class='category-104-nav nav-item theme-menu-toggle' data-toggle='category-104'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/food-dining">Food+Dining
<b class='caret'></b>
</a></li>
<li class='calendar-nav nav-item theme-menu-toggle' data-toggle='calendar'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/calendar">Calendar
<b class='caret'></b>
</a></li>
<li class='directory-nav nav-item theme-menu-toggle' data-toggle='directory'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/businesses">Directory
<b class='caret'></b>
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>

<div class='dropdown-divider'></div>
</div>
<div class='d-lg-none'>
<!-- = link_to image_tag('locable-l-icon.png', alt: 'Locable'), :root, class: 'navbar-brand hidden-xs' -->
<li class='nav-item'><a class="nav-link px--lg-2 py-lg-0 submit-event-link" href="/events/new">Submit an Event</a></li>
<li class='nav-item'><a class="nav-link px-lg-2 py-lg-0 create-listing-link" href="/places">List Your Business</a></li>
<li class='nav-item'>
<a class="nav-link px-lg-2 py-lg-0" href="/users/sign_in">Login/Join
</a></li>

<div class='dropdown-divider'></div>
</div>
</ul>
<ul class='navbar-nav ml-lg-auto'>
<ul class='list-inline social-links' style='white-space: nowrap;'>
<li class='list-inline-item mr-2'>
<a target="_blank" class="facebook" href="https://www.facebook.com/SouthValleyJournal/"><i class='fab fa-facebook fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="instagram" href="https://instagram.com/cityjournals"><i class='fab fa-instagram fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="linkedin" href="https://www.linkedin.com/company/city-journals/"><i class='fab fa-linkedin fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="twitter" href="https://twitter.com/SValleyJournal"><i class='fab fa-twitter fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="email" href="/pages/contactus"><i class='fas fa-envelope fa-2x'></i>
</a></li>
</ul>

<form class="form-inline" action="/search" accept-charset="UTF-8" method="get"><input name="utf8" type="hidden" value="&#x2713;" />
<div class='input-group'>
<label class="sr-only" for="q">Search</label>
<input type="text" name="q" id="q" placeholder="Search Site" class="form-control" />
<span class='input-group-btn'>
<button class='btn btn-secondary btn-search'>
<span class='sr-only'>Search</span>
<span class='fas fa-search'></span>
</button>
</span>
</div>
</form>


</ul>
</div>
</nav>
</div>
</section>
</div>

<section id='alerts'>
<div class='container theme-shadow bg-white'>
<div class='d-flex justify-content-center'>

</div>
</div>
</section>
<header>
<section id='masthead'>
<div class='container theme-shadow bg-white'>
<div class='row'>
<div class='col-12 col-md-5'>
<h1 class='p-3'><a href="/"><img alt="South Valley Journal" style="max-width: 100%;" src="//cdn1.locable.com/uploads/logo_image/file/412/RIVERTON_2020.png" /></a></h1>
</div>
<div class='col-12 col-md-7'>
<div class='py-3'>
<script type="text/javascript">
    var _ss = _ss || [];
    _ss.push(['_setDomain', 'https://koi-3QNIUMYMX0.marketingautomation.services/net']);
    _ss.push(['_setAccount', 'KOI-441JDFM2SI']);
    _ss.push(['_trackPageView']);
(function() {
    var ss = document.createElement('script');
    ss.type = 'text/javascript'; ss.async = true;
    ss.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'koi-3QNIUMYMX0.marketingautomation.services/client/ss.js?ver=1.1.1';
    var scr = document.getElementsByTagName('script')[0];
    scr.parentNode.insertBefore(ss, scr);
})();
</script></div>
</div>
</div>
</div>
</section>

<div class='d-none d-lg-inline'>
<section id='secondary-nav'>
<div class='container theme-shadow bg-white'>
<div class='row py-1'>
<div class='col-sm-12'>
<nav class='navbar navbar-expand-lg navbar-light'>
<!-- %ul#theme-navigation-tabdrop-menu.navbar-nav.mr-auto -->
<ul class='navbar-nav mr-auto flex-wrap' style='white-space: nowrap;'>
<!-- %li.pull-left -->
<!-- = link_to :root do -->
<!-- - if current_site.homepage.present? -->
<!-- = current_site.homepage -->
<!-- - else -->
<!-- %span.fa.fa-home{style: 'font-size:14px;position:relative;top:-1px'} -->
<li class='category-134-nav nav-item theme-menu-toggle' data-toggle='category-134'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/news">News
<b class='caret'></b>
</a></li>
<li class='category-425-nav nav-item theme-menu-toggle' data-toggle='category-425'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/sports">Sports
<b class='caret'></b>
</a></li>
<li class='category-636-nav nav-item theme-menu-toggle' data-toggle='category-636'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/local-life">Local Life
<b class='caret'></b>
</a></li>
<li class='category-423-nav nav-item theme-menu-toggle' data-toggle='category-423'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/education">Education
<b class='caret'></b>
</a></li>
<li class='category-776-nav nav-item theme-menu-toggle' data-toggle='category-776'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/business">Business
<b class='caret'></b>
</a></li>
<li class='category-101-nav nav-item theme-menu-toggle' data-toggle='category-101'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/arts-entertainment">Arts+Entertainment
<b class='caret'></b>
</a></li>
<li class='category-104-nav nav-item theme-menu-toggle' data-toggle='category-104'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/categories/food-dining">Food+Dining
<b class='caret'></b>
</a></li>
<li class='calendar-nav nav-item theme-menu-toggle' data-toggle='calendar'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/calendar">Calendar
<b class='caret'></b>
</a></li>
<li class='directory-nav nav-item theme-menu-toggle' data-toggle='directory'>
<!-- = link_to category_path(article_category.permalink) do -->
<a class="nav-link" href="/businesses">Directory
<b class='caret'></b>
</a></li>
<div class='dropdown-divider d-inline d-lg-none'></div>

</ul>
</nav>
</div>
</div>
</div>
</section>

</div>
<section id='pushdown'>
<div class='container theme-shadow bg-white'>
<div class='d-flex justify-content-center'>
<div class='py-3'><broadstreet-zone
        zone-id='pushdown'
        keywords='articles, article_bluffdale-arts-and-friends-prepare-for-production-of-the-broadway-hit-annie, south-valley-journal'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='pushdown'
                  keywords='articles, article_bluffdale-arts-and-friends-prepare-for-production-of-the-broadway-hit-annie, south-valley-journal',
                  count='1'></broadstreet-zone></div>
</div>
</div>
</section>
</header>
<div class='container theme-shadow bg-white' id='content'>
<div class='row'>
<div class='col-12 col-lg-8'>
<section id='admin-buttons'>
<div class='container'>
<div class='row'>
<div class='col-12'>
<div class='btn-group btn-group-sm'>
</div>
</div>
</div>
<div class='row py-2'>
<div class='col-12'>
</div>
</div>
</div>
</section>
<article>
<div class='container'>
<div class=''>
<div class='row py-3'>
<div class='col-12'>
<h1 class='py-0'>
<div class='text-capitalize'>Bluffdale Arts and friends prepare for production of the Broadway Hit, ‘Annie’</div>
</h1>
<span class='small text-muted'>
Feb 06, 2020 12:37PM
&#x25CF By Kaleigh Stock
</span>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='images-contain'>
<img alt="" class="img-fluid" src="//cdn3.locable.com/uploads/resource/file/675668/fill/800x600/Annie_202.jpg?timestamp=1581017736" />
</div>
<p class='h6 text-right'>
<strong>Cast members of “Beauty and the Beast” don their marvelous costumes at a former Bluffdale Arts production.</strong>
</p>
</div>
</div>
<div class='d-flex justify-content-center'>
<div class='py-3 broadstreet'>
<broadstreet-zone
        zone-id='sponsored'
        keywords='articles, article_bluffdale-arts-and-friends-prepare-for-production-of-the-broadway-hit-annie, south-valley-journal'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='sponsored'
                  keywords='articles, article_bluffdale-arts-and-friends-prepare-for-production-of-the-broadway-hit-annie, south-valley-journal',
                  count='1'></broadstreet-zone>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='clearfix images-contain images-thumbnails'>
<p><span>By Kaleigh Stock | <a href="/cdn-cgi/l/email-protection#610a4f12150e020a210c18020815180b0e14130f000d124f020e0c"><span class="__cf_email__" data-cfemail="5c37722f28333f371c31253f3528253633292e323d302f723f3331">[email&#160;protected]</span></a></span></p>
<p>On Jan. 9 and 10, the Bluffdale Arts Advisory Board held auditions for its upcoming production of the musical “Annie.” </p>
<p>Like past Bluffdale Arts productions, “Annie” will be led by Bluffdale Arts Advisory Board President Laura Garner and the rest of her board of nine, including longtime members Angelle Anderson, Lynn Farley and Amanda Luker. The board will have help from a large fleet of local volunteers. </p>
<p>Garner said one of the things that will make this production of “Annie” different from any other is that everyone who came out to tryouts will be able to participate. </p>
<p>“No one is rejected, and it’s all volunteer based,” she said. The weekend’s auditions had a massive turnout of 290, so all 290 of those who auditioned will have a role in the play. </p>
<p>No matter how large or small the role, everyone seems excited to participate with family and friends. </p>
<p>“There will be lots of families — moms, dads and kids,” Garner said. </p>
<p>Often, the plays are an intergenerational affair. She said that one year, in a casting of “Beauty and the Beast,” a grandfather, son and grandson took on main roles as Lumiere, Cogsworth and Chip. </p>
<p>“One year we had five marriages within our production team,” she Garner said. The trend continues today. “It is always a very family-friendly experience for both the participants and the audience.” </p>
<p>Casting is always one of the more challenging aspects of running the Bluffdale Arts productions. </p>
<p>“Casting was really difficult for this show,” Garner said. “There were so many talented and capable people who auditioned. After the initial audition and call-backs, we see how people line up with each other and make the final tough decisions.” </p>
<p>Garner praised this year’s cast.</p>
<p>“Our little Annie, Jocelyn Schrader, has the look we wanted plus a sparkly personality,” she said. “She came well prepared for the audition, knew the songs and read the lines well. .There were several men who could have played Warbucks, but Greg Dibble came out on top. Heather Smith for Miss Hannigan played such a strong character and had such a great look, so she was our choice. Again, there were a lot of ways things could have gone. We have amazing actors in our communities in the valley. We are grateful to provide a venue for them to shine.”</p>
<p>The amount of time and energy that goes into these plays is astronomical. The Arts Advisory Board estimates that it takes, “approximately 20,000 hours to produce a big musical with such a large cast. This isn't including the time the actors put in for rehearsals, performances and preparation.”</p>
<p>Created in 1990, the Bluffdale Arts Advisory Board is celebrating its 30th anniversary this year. Garner said when she moved to the area in 1990, there was no theater production company to be found but that she believed it was something this community (and every community) needs. A Bluffdale Arts Advisory Board message to the public states, “58 productions later we are still here, thanks to the support of our community and the many volunteers that make miracles happen.”</p>
<p>Though the arts advisory board has been around for quite some time, shifting demographics means lots of newcomers to the Bluffdale area, some of whom perhaps haven’t heard of Bluffdale Art’s activities or productions. If readers feel they are missing out this go-around, Garner said, fear not: The advisory board has more up its sleeve for the 2020 season.</p>
<p>“Bluffdale Arts does three productions a year,” Garner said. “In the first two (a family show in March and a teen/young adult show the first week of August), all who audition are cast. In the fall, we do a smaller production. Other events during the years are an arts festival in June featuring music and art displays, various concerts doing the year and an old-fashioned photo booth at Bluffdale City's Old West Days.” </p>
<p>The advisory board also always welcomes production volunteers and pre-1960s costume donations. The boards existing costume collection has come solely from Deseret Industries’ purchases in from the early days of the production company’s existence and donations. </p>
<p><span>The next production the advisory board will be putting on is “West Side Story,” so practice your singing, dust off your dancing shoes and try out to be a part of the next chapter of South Valley history. Check out <a href="http://www.bluffdalearts.org/">www.bluffdalearts.org/</a> to keep an eye out for more information on upcoming auditions and Bluffdale Arts events.</span></p><p>"Annie" will be performed on March 26, 27 and 28. </p>
</div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='addthis_native_toolbox'></div>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<span class='fas fa-tags' style='margin-right: 2px'></span>
<a style="color: #555" href="/categories/today">Today</a>, <a style="color: #555" href="/categories/local-life">Local Life</a>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
</div>
</div>
<div class='row py-3'>
<div class='col-12'>
<div class='fb-comments' data-href='http://www.rivertonjournal.com/2020/02/06/296586/bluffdale-arts-and-friends-prepare-for-production-of-the-broadway-hit-annie-' data-width='100%'></div>
</div>
</div>
</div>
</div>
</article>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
  var addthis_share = {
     url: "https://www.rivertonjournal.com/2020/02/06/296586/bluffdale-arts-and-friends-prepare-for-production-of-the-broadway-hit-annie-",
     title: "Bluffdale Arts and friends prepare for production of the Broadway Hit, ‘Annie’",
     description: "Laura Garner, head of the Bluffdale Arts Advisory Board, gives us a sneak-peak of the board’s upcoming production of “Annie” the musical and other 2020 events.",
     media: "//cdn3.locable.com/uploads/resource/file/675668/fill/1200x600/Annie_202.jpg?timestamp=1581017736"
  }
</script>

</div>
<div class='col-12 col-lg-4'>

<div class='div' style='width: 300px; margin: auto;'>
<div class='undecorate'>
<div class='my-3'>
<h5 class='px-3 py-2 custom-header'>Upcoming Events Near You</h5>
</div>
</div>
<div id='calendar-widget'>
<div class='undecorate'>
<div class='my-3'>
<a class="undecorate" href="/events/180502/arsenic-and-old-lace"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
7
</strong>
</div>
<div class='media-body ml-2'>
<h6>Arsenic and Old Lace</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
7:30pm
&#183;
The Theater at Mount Jordan
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/182310/grant-writing-basics"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
7
</strong>
</div>
<div class='media-body ml-2'>
<h6>Grant Writing Basics</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
10:00am
&#183;
SLCC Community Writing Center 
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/180502/arsenic-and-old-lace"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
8
</strong>
</div>
<div class='media-body ml-2'>
<h6>Arsenic and Old Lace</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
7:30pm
&#183;
The Theater at Mount Jordan
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/182426/chapter-meeting"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
8
</strong>
</div>
<div class='media-body ml-2'>
<h6>Chapter Meeting</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
3:00pm
&#183;
South Jordan Public Library
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/182311/the-community-writing-centers-guide-to-sci-fi"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
11
</strong>
</div>
<div class='media-body ml-2'>
<h6>The Community Writing Center's Guide To Sci-Fi</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
6:00pm
&#183;
SLCC Community Writing Center 
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/180502/arsenic-and-old-lace"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
14
</strong>
</div>
<div class='media-body ml-2'>
<h6>Arsenic and Old Lace</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
7:30pm
&#183;
The Theater at Mount Jordan
</div>
</div>
</div>
</div>
</div>
</div>
</a><a class="undecorate" href="/events/182310/grant-writing-basics"><div class='card border-0 m-1'>
<div class='card-body p-1'>
<div class='card-text p-1'>
<div class='media'>
<div class='span fa-stack fa-lg'>
<i class='far fa-calendar fa-stack-2x'></i>
<strong class='fa-stack-1x calendar-text'>
14
</strong>
</div>
<div class='media-body ml-2'>
<h6>Grant Writing Basics</h6>
<div class='text-muted small' style='margin-bottom: 2px'>
10:00am
&#183;
SLCC Community Writing Center 
</div>
</div>
</div>
</div>
</div>
</div>
</a>
<div class='d-flex justify-content-center pb-3'>
<a class="btn btn-light" href="/calendar"><div class='fas fa-calendar-alt'></div>
View All
</a><a class="btn btn-light rounded-0" href="/events/new"><div class='fas fa-plus-circle'></div>
Add Your Event
</a></div>
</div>
</div>
</div>

<div class='images-sidebar my-3 clearfix'>
<div class="image-medium"><a href="https://visitor.r20.constantcontact.com/manage/optin?v=001iTDOE5WqIXkxQh0KtiP6H6B8BbHB4qfswqRgBcay-kHf68Em8lT99NPkA3atW6HRv683TfG2Ys8qhoXT0iulSps1bFNLzqU5AyttHKkL5Ac="><img alt="" src="//cdn0.locable.com/uploads/resource/file/514839/fill/300x0/Newsletter_20Sign_20Up.jpg?timestamp=1551725224"></a></div>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Online Edition</h5>
<iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:350px;" src="//e.issuu.com/embed.html?d=south_valley_dec_web&u=mycityjournals"></iframe>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Follow The City Journals on Facebook</h5>
<div class="fb-page" data-href="https://www.facebook.com/The-City-Journals-1508669356040840/" data-tabs="timeline" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/The-City-Journals-1508669356040840/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/The-City-Journals-1508669356040840/">The City Journals</a></blockquote></div>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Follow The City Journals on Twitter</h5>
<a class="twitter-timeline" data-width="300" data-height="275" href="https://twitter.com/MyCityJournals?ref_src=twsrc%5Etfw">Tweets by MyCityJournals</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Follow The City Journals on LinkedIn</h5>
<div align="center" width="300" height="200"><script src="https://platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
<script type="IN/FollowCompany" data-id="18895884" data-counter="top"></script></div>

</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>Advertise With Us</h5>
<div class="image-medium"><a href="http://www.southvalleyjournal.com/pages/advertise"><img alt="" src="//cdn3.locable.com/uploads/resource/file/514877/fill/300x0/CityJournals-_300x250__AWU-Sidebar.jpg?timestamp=1551737695"></a></div>
</div>
<div class='images-sidebar my-3 clearfix'>
<h5 class='custom-header py-2 px-3'>South Valley Journal on Facebook</h5>
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2FSouthValleyJournal&amp;width=300&amp;height=590&amp;colorscheme=light&amp;show_faces=true&amp;header=true&amp;stream=true&amp;show_border=true&amp;appId=122882951100578" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:590px;" allowTransparency="true"></iframe>
</div>

</div>

</div>
</div>
</div>
<footer>
<section id='community-sponsor-footer'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-12'>
</div>
</div>
</div>
</section>

<section id='footer-embed'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-12'>

</div>
</div>
</div>
</section>
<section id='footer'>
<div class='container theme-shadow bg-white'>
<div class='row py-3'>
<div class='col-sm-3'>
<div class='mx-2'>
<h6 class='text-uppercase'>Categories</h6>
<ul class='list-unstyled col-menu'>
<li>
<a href="/categories/arts-entertainment"><i class='fas fa-angle-double-right'></i>
Arts+Entertainment
</a></li>
<li>
<a href="/categories/business"><i class='fas fa-angle-double-right'></i>
Business
</a></li>
<li>
<a href="/categories/education"><i class='fas fa-angle-double-right'></i>
Education
</a></li>
<li>
<a href="/categories/food-dining"><i class='fas fa-angle-double-right'></i>
Food+Dining
</a></li>
<li>
<a href="/categories/local-life"><i class='fas fa-angle-double-right'></i>
Local Life
</a></li>
<li>
<a href="/categories/news"><i class='fas fa-angle-double-right'></i>
News
</a></li>
<li>
<a href="/categories/sports"><i class='fas fa-angle-double-right'></i>
Sports
</a></li>

</ul>
</div>
</div>
<div class='col-sm-3'>
<div class='mx-2'>
<h6 class='text-uppercase'>About Us</h6>
<ul class='list-unstyled col-menu'>
<!-- %li= link_to 'Browse Events', :events -->
<li>
<a href="/pages/rack-locations"><i class='fas fa-angle-double-right'></i>
Rack Locations
</a></li>
<li>
<a href="/pages/more-journals"><i class='fas fa-angle-double-right'></i>
More Journals
</a></li>
<li>
<a href="/pages/advertise"><i class='fas fa-angle-double-right'></i>
Advertise
</a></li>
<li>
<a href="/pages/delivery-request"><i class='fas fa-angle-double-right'></i>
Delivery Request
</a></li>
<li>
<a href="/pages/aboutus"><i class='fas fa-angle-double-right'></i>
About Us
</a></li>
<li>
<a href="/pages/digitalissues"><i class='fas fa-angle-double-right'></i>
E-Edition
</a></li>

</ul>
</div>
</div>
<div class='col-sm-4 offset-sm-2'>
<h1><a href="/"><img alt="South Valley Journal" class="img-fluid" src="//cdn1.locable.com/uploads/logo_image/file/412/RIVERTON_2020.png" /></a></h1>
<p class='p-0 m-0'>9500 South 500 West - Suite 205</p>
<p class='p-0 m-0'>Sandy, UT 84070</p>
<p class='p-0 m-0'>(801) 254-5974</p>
<nav class='navbar navbar-expand-lg pull-left'>
<ul class='list-inline social-links' style='white-space: nowrap;'>
<li class='list-inline-item mr-2'>
<a target="_blank" class="facebook" href="https://www.facebook.com/SouthValleyJournal/"><i class='fab fa-facebook fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="instagram" href="https://instagram.com/cityjournals"><i class='fab fa-instagram fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="linkedin" href="https://www.linkedin.com/company/city-journals/"><i class='fab fa-linkedin fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="twitter" href="https://twitter.com/SValleyJournal"><i class='fab fa-twitter fa-2x'></i>
</a></li>
<li class='list-inline-item mr-2'>
<a target="_blank" class="email" href="/pages/contactus"><i class='fas fa-envelope fa-2x'></i>
</a></li>
</ul>

</nav>
</div>
</div>
</div>
</section>

<section id='copyright'>
<div class='container theme-shadow'>
<div class='row pt-3' style='padding-bottom: 50px;'>
<div class='col-12'>
<p class='text-muted small p-0 m-0'>
<span class='far fa-copyright'></span>
2020 | Powered by <a target="_blank" class="text-muted" href="//www.locable.com">Locable</a>
|
<a class="text-muted" href="//national.locable.com/pages/terms-of-use">Terms of Service</a>
</p>
</div>
</div>
</div>
</section>

<section class='fixed-bottom' id='admin-bar'>
<nav>
<div class='d-none d-lg-flex'>
<div class='container'>
<ul class='nav justify-content-center px-3 mx-auto'>
<!-- = link_to image_tag('locable-l-icon.png', alt: 'Locable'), :root, class: 'navbar-brand hidden-xs' -->
<li class='nav-item'><a class="nav-link px--lg-2 py-lg-0 submit-event-link" href="/events/new">Submit an Event</a></li>
<li class='nav-item'><a class="nav-link px-lg-2 py-lg-0 create-listing-link" href="/places">List Your Business</a></li>
<li class='nav-item'>
<a class="nav-link px-lg-2 py-lg-0" href="/users/sign_in">Login/Join
</a></li>

</ul>
</div>
</div>
</nav>
</section>
</footer>
<div class='modal fade' id='welcome-modal' role='dialog' tabindex='-1'>
<div class='modal-dialog modal-lg' role='document'>
<div class='modal-content'></div>
</div>
</div>

<broadstreet-zone
        zone-id='popout'
        keywords='articles, article_bluffdale-arts-and-friends-prepare-for-production-of-the-broadway-hit-annie, south-valley-journal'></broadstreet-zone><broadstreet-zone
                  alt-zone-id='popout'
                  keywords='articles, article_bluffdale-arts-and-friends-prepare-for-production-of-the-broadway-hit-annie, south-valley-journal',
                  count='1'></broadstreet-zone>
<script src="//cdn2.locable.com/assets/application-c547f0276413cfca23eb058c63cc8ab42ce3db47d0e44946cf4579189666b344.js"></script>
<div id='fb-root'></div>
<script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=122882951100578";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<script>
  window.s3DirectPostUrl = "https://locable-processing.s3.amazonaws.com/";
  window.s3DirectPostFields = {"AWSAccessKeyId":"AKIAJ6MRUF66HJSZBEVA","key":"uploads/216efc1a-fb69-4dad-a353-0fdef4270d42/${filename}","policy":"eyJleHBpcmF0aW9uIjoiMjAyMC0wMi0wNlQyMTo0ODoxNFoiLCJjb25kaXRpb25zIjpbeyJidWNrZXQiOiJsb2NhYmxlLXByb2Nlc3NpbmcifSxbInN0YXJ0cy13aXRoIiwiJGtleSIsInVwbG9hZHMvMjE2ZWZjMWEtZmI2OS00ZGFkLWEzNTMtMGZkZWY0MjcwZDQyLyJdLHsic3VjY2Vzc19hY3Rpb25fc3RhdHVzIjoiMjAxIn0seyJhY2wiOiJwdWJsaWMtcmVhZCJ9XX0=","signature":"itJhWF2DJ7uzSKdY5T8pU/sGAR4=","success_action_status":"201","acl":"public-read"};
</script>


<script src="https://static.locablepublishernetwork.com/init-2.min.js" async="async"></script>
<script>
  window.broadstreet = window.broadstreet || { run: [] };
  window.broadstreet.run.push(function() {
    broadstreet.watch( {
      "autoAttach": {},
      "autoAttachAndWatch": {},
      "keywords": ["articles", "article_bluffdale-arts-and-friends-prepare-for-production-of-the-broadway-hit-annie", "south-valley-journal"],
      "networkId": "2402",
      "selector": 'broadstreet-zone',
      "softKeywords": true,
      "uriKeywords": false,
      "useZoneAliases": true,
      "useAltZone": 768,
      "domain": "sponsors.locablepublishernetwork.com"
    });
  });
</script>

<script src="https://cdnjs.cloudflare.com/ajax/libs/jQuery.print/1.5.1/jQuery.print.min.js"></script>


<script src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52a6071c0ad9d295" async="async"></script>

<script src='https://code.jquery.com/jquery-migrate-3.0.1.js' type='text/javascript'></script>
</body>
</html>
